Welcome, Guest
Username: Password: Remember me

TOPIC: Cant remove or install "Login One!"

Cant remove or install "Login One!" 25 Sep 2014 19:59 #401

  • Rob
  • Rob's Avatar
When reviewing your comments, it made no sense that the plug-in cannot be UNinstalled when there is a Joomla! core version mismatch. This has now been corrected in version 1.3.9 which has been released today.

There is a good reason why the plug-in cannot be installed when the Joomla! core version is ahead of the plug-in. Authentication plug-ins can be critical and Joomla! 3 has meanwhile modified its log-in/log-out process quite frequently. In order to safeguard proper plug-in functioning, we want to review and approve the Login One! plug-in before it can be installed with the latest Joomla! version.
Rob Jakobs - Owner and developer at Innato BV.

Cant remove or install "Login One!" 25 Sep 2014 10:58 #400

  • Niels
  • Niels's Avatar
Hi

Ty for fast feedback.

I downloaded 1.3.8.0 yesterday and that did not work. Downloaded with the link you submitted - and success \0/

Thank you!

Cant remove or install "Login One!" 25 Sep 2014 10:37 #399

  • Rob
  • Rob's Avatar
Download the latest version 1.3.8 from here (note that this version is 1 up from your 1.3.7):
www.innato.nl/index.php?option=com_remos...func=fileinfo&id=193

Next, install this on top of your current install. There should be no errors now.

Note: if you had already downloaded v1.3.8, then download it again and retry.
Last Edit: 25 Sep 2014 10:44 by Rob.

Cant remove or install "Login One!" 25 Sep 2014 07:03 #398

  • Niels
  • Niels's Avatar
Hi

Thanks for the fast reply.

I had Login One! v1.3.7. installed before I updated from Joomla 3.3.3 to 3.3.4

I can't install/upgrade to the new version or remove the Login One! v1.3.7 - I get the errors as described.

Thank you

Cant remove or install "Login One!" 25 Sep 2014 06:21 #397

  • Rob
  • Rob's Avatar
...
Login One! plug-in install aborted, because Joomla! version is later than 3.3.3 and the plug-in version may be incompatible. Please install a more recent version of the plug-in.
...

As the above error message and the documentation say, please install the latest version of the plug-in which is currently 1.3.8.

Cant remove or install "Login One!" 25 Sep 2014 06:07 #396

  • Niels
  • Niels's Avatar
Hi

I have upgraded Joomla to 3.3.4 and noticed a new update on "Login One!" - the version installed is Login One! v1.3.7.

Now I have the problem that I can'r update it:

Error
Login One! plug-in install aborted, because Joomla! version is later than 3.3.3 and the plug-in version may be incompatible. Please install a more recent version of the plug-in.

Warning
Plugin Install: Custom install routine failure


and I can't remove it:

Error
Login One! plug-in install aborted, because Joomla! version is later than 3.3.3 and the plug-in version may be incompatible. Please install a more recent version of the plug-in.

Login One! plug-in install aborted, because Joomla! version is later than 3.3.3 and the plug-in version may be incompatible. Please install a more recent version of the plug-in.

Warning
Plugin Install: Custom install routine failure

Plugin Install: Custom install routine failure



I hope you can help me with that.

Thank you for your nice addons!
Fight spam klick here