Welcome, Guest
Username: Password: Remember me

TOPIC: Globe weather for 3.0 shows error

Globe weather for 3.0 shows error 20 Oct 2013 14:25 #341

  • Rob
  • Rob's Avatar
Thank you for notifying us of this problem. The problem was in the Standard Edition for J3.x only and has meanwhile been fixed.
An email has been sent to you, which contains the updated install package (version 1.5.0).
All other users are advised to check their GlobeWeather version through the back-end of their Joomla! 3.x website (Module Manager) and to follow the instructions of our online update service.

Globe weather for 3.0 shows error 20 Oct 2013 11:52 #340

  • David
  • David's Avatar
Hi, I've installed the version 3.0 of global weather but it doesn't work - produces an error:
Fatal error: Call to undefined method JRegistry::getValue() in /home/xxx/public_html/xxxsite/modules/mod_globeweather/mod_globeweather/helpers/metar_perms.php on line 15

Any idea what might be wrong?
Fight spam klick here