Welcome, Guest
Username: Password: Remember me

TOPIC: Compatability with Joomla 3

Compatability with Joomla 3 15 Aug 2015 18:22 #410

  • Rob
  • Rob's Avatar
It's obvious that you will need the J3.x version of the plug-in to have it compatible with Joomla! 3. You had posted your question in the J2.5 forum.

Compatability with Joomla 3 11 Aug 2015 16:40 #409

  • Rob
  • Rob's Avatar
Compatibility information of the plug-in can be found on the product's info page, somewhere at the top.

Compatability with Joomla 3 11 Aug 2015 14:04 #408

  • Peter Hay
  • Peter Hay's Avatar
Looks like a great plug in. Can you please confirm it is compatible with Joomla v3 websites before I purchase?
Fight spam klick here