Welcome, Guest
Username: Password: Remember me

TOPIC: Problem when name has is "D'Angelo"

Problem when name has is "D'Angelo" 09 Nov 2017 23:26 #490

  • Rob
  • Rob's Avatar
The exact cause of the problem could not be established. After the update of the plug-in to the latest version, the problem disappeared.

Problem when name has is "D'Angelo" 08 Nov 2017 19:12 #489

  • Rob
  • Rob's Avatar
Dear Xavier,
I made a virgin Joomla! 3.5.0 install on my local WAMP server with PHP 5.6.25 and also installed plug-in Login One! Business Edition for J3, version 2.3.2.
I registered a new user with log-in username roberto and displayed name Roberto D'Allura. Joomla would not accept a username containing an apostrophe, but only in the displayed name.
I found that the plug-in performed without mistake. It blocked a second concurrent log-in by roberto and displayed the message that he had to wait X minutes.
In other words: I cannot reproduce the problem.

So my question now is: what exactly is your plug-in install doing wrong? Where is your apostrophe, in the username or the displayed name? Do you get an error? If so, which one?
To be continued...

I will still email you about the other matter. Regards, Rob

PS: The download link had expired because there have been plug-in updates since your order. The update process follows a different path, as mentioned in my previous note
Last Edit: 08 Nov 2017 19:15 by Rob.

Problem when name has is "D'Angelo" 08 Nov 2017 18:25 #488

  • Rob
  • Rob's Avatar
Dear Xavier,
How to update the Login One! plug-in to the latest version is explained in the plug-in manual and here: www.innato.nl/forum?view=topic&catid=10&id=307

I will need to reproduce the mentioned problem with the apostrophe (never heard the problem before). I will post the outcome here, but I will also contact you on your email address @lehr***.net because I have a question concerning your order. Regards, Rob

Problem when name has is "D'Angelo" 08 Nov 2017 14:32 #487

  • Xavier Bit
  • Xavier Bit's Avatar
  • Offline

Until today the Login One! Business v2.3.2 worked flawlessly, until somebody filled in his name with an apostrophe, as many Italian names have.

I tried to update the plugin, but I receive the error:
The download link has expired or does not exist.

As it seems, the apostrophe messes with the database and we would have to correct this.

- Joomla Joomla! 3.5.0 (we can *not* update as we are stuck with the subscription component)
- PHP 5.5.30

Please point me to the right place for updating the plugin or how to avoid this problem.

Thank you in advance!
Last Edit: 08 Nov 2017 14:35 by Xavier Bit.
Hello spam click here